Страница 1 из 1

Проблема с плеером на сайте

Добавлено: 31-авг-2011 16:31
ninzj_lost
Здравствуйте,С переодичностью я не могу просматривать видео на сайте.Нажимаю воспроизвемти,а тут вылезает ошибка
Скрытый текст: показать | скрыть
,.Как это можно исправить? Стоит последняя версия плеера.

Re: Проблема с плеером на сайте

Добавлено: 31-авг-2011 16:40
AleXXX
У меня все работает.
Что за браузер у вас, какая версия флеш-плеера?
Помогает ли обновление плеера?

Вообще другие мультики смотреть получается?
Такая ошибка может быть еще и потому, что вы слишком по многу раз перематываете онлайн-просмотр пока файл еще грузится в корявом браузере, который каждый раз создает новое соединение и в итоге банится сервером.

Re: Проблема с плеером на сайте

Добавлено: 31-авг-2011 17:02
ninzj_lost
Версия плеера 10.3
Мозила 4.0.1
Обновление плеера помогло,спасибо

Re: Проблема с плеером на сайте

Добавлено: 31-авг-2011 17:50
AleXXX
Вот и славно :roll:

Re: Проблема с плеером на сайте

Добавлено: 03-сен-2011 21:41
ninzj_lost
Вот еще одна проблемка,загружается только превью мультфильма и все,а плеера не видать(в мозиле и хроме в остальных не пробывал)

Re: Проблема с плеером на сайте

Добавлено: 03-сен-2011 22:24
AleXXX
viewtopic.php?f=1&t=5166

Пока что еще идет копирование данных, потому просмотр и закачка закрыты, иначе копирование затянется еще надолго. Думаю, утром уже все заработает, как надо.

Re: Проблема с плеером на сайте

Добавлено: 08-сен-2011 15:55
ninzj_lost
Блин, опять появилась эта проблема
Скрытый текст: показать | скрыть
, но после переустановки плеера все нормализовалось,подскажите как избавиться от этой проблемы в дальнейшем

Re: Проблема с плеером на сайте

Добавлено: 08-сен-2011 16:26
AleXXX
В сообщении от "31-авг-2011 16:40" я все уже написал.

Re: Проблема с плеером на сайте

Добавлено: 08-сен-2011 17:25
Vladimir_S
ninzj_lost писал(а):Блин, опять появилась эта проблема Video not fount: http://mults.info/flv/five_o_clock.flv, но после переустановки плеера все нормализовалось,подскажите как избавиться от этой проблемы в дальнейшем

Могу лишь отметить, что Firefox, во всяком случае у меня, работал и работает безупречно, в том числе на этом сайте. Всё показывает, включая Five O'Clock, причем как нынешняя версия (у меня сейчас 7.0), так и все предыдущие.
Два вопроса.
1. Что вы понимаете под "переустановкой плеера"? Переустановку Adobe Flash Plugin?
2. Вы точно воспроизводите сообщение (Video not fount)? Дело в том, что слова "fount" нет, есть "found". Если это Ваша ошибка при набивке поста, то значения это не имеет, а вот если действительно выдается такое сообщение, то это значит, что Вы подцепили троянца, в которого наши не слишком грамотные хакеры и забили это.

Re: Проблема с плеером на сайте

Добавлено: 08-сен-2011 17:41
ninzj_lost
Два вопроса.
1. Что вы понимаете под "переустановкой плеера"? Переустановку Adobe Flash Plugin?
Переустановил обычный флеш плдеер flash_player, а в Панели управление установилось два компонента - Adobe Flash Player 10 ActivX и Adobe Flash Player 10 Plugin
2. Вы точно воспроизводите сообщение (Video not fount)? Дело в том, что слова "fount" нет, есть "found". Если это Ваша ошибка при набивке поста, то значения это не имеет, а вот если действительно выдается такое сообщение, то это значит, что Вы подцепили троянца, в которого наши не слишком грамотные хакеры и забили это.

А вот это я уже не помню,придется ждать следующего сбоя плеера

Re: Проблема с плеером на сайте

Добавлено: 08-сен-2011 19:01
Vladimir_S
ninzj_lost писал(а):Переустановил обычный флеш плдеер flash_player, а в Панели управление установилось два компонента - Adobe Flash Player 10 ActivX и Adobe Flash Player 10 Plugin

Это-то всё правильно, так и должно быть. Первый плагин к Фоксу отношения не имеет, он нужен только для IE.
Еще вопрос.
Как Вы переустанавливали плеер? Использовали ли для удаления старого плагина спецутилиту от Adobe? Это нужно делать обязательно.
И еще. В пустой вкладке Фокса набейте about:plugins и нажмите Enter. Интересует часть, связанная с Shockwave Flash. У меня она выглядит так:
Изображение
А у Вас?

Re: Проблема с плеером на сайте

Добавлено: 08-сен-2011 19:50
ninzj_lost
Это-то всё правильно, так и должно быть. Первый плагин к Фоксу отношения не имеет, он нужен только для IE.
Еще вопрос.
Как Вы переустанавливали плеер? Использовали ли для удаления старого плагина спецутилиту от Adobe? Это нужно делать обязательно.
И еще. В пустой вкладке Фокса набейте about:plugins и нажмите Enter. Интересует часть, связанная с Shockwave Flash. У меня она выглядит так:

Когда эта проблема возникла в самый первый раз то, я, сначала удалял плеер,а потом заного ставил,а щас просто установил по верх.Через спецутилиту от Adobe я не удалял.
Параметры Shockwave Flash точно как у Вас,просто у меня верся плеера ниже
Файл: NPSWF32.dll
Версия: 10.3.181.26
Shockwave Flash 10.3 r181

Re: Проблема с плеером на сайте

Добавлено: 08-сен-2011 19:59
Vladimir_S
ninzj_lost писал(а):Через спецутилиту от Adobe я не удалял.
Параметры Shockwave Flash точно как у Вас,просто у меня верся плеера ниже
Файл: NPSWF32.dll
Версия: 10.3.181.26
Shockwave Flash 10.3 r181

А вы всё же проделайте еще раз всю процедуру - мой Вам совет:
1. Деинсталлируем старую версию утилитой отсюда.
2. Ставим плеер заново отсюда.
Вполне возможно, что Ваши проблемы как раз связаны с неполным удалением старых версий.

Re: Проблема с плеером на сайте

Добавлено: 09-сен-2011 23:16
ninzj_lost
А вы всё же проделайте еще раз всю процедуру - мой Вам совет:
1. Деинсталлируем старую версию утилитой отсюда.
2. Ставим плеер заново отсюда.
Вполне возможно, что Ваши проблемы как раз связаны с неполным удалением старых версий

Сделал как Вы сказали,надеюсь поможет.Спасибо за помощ.